HIFI4ALL ::: The Real Music & HiFi Revolution :::
Chi è in linea
In totale ci sono 7 utenti in linea :: 0 Registrato, 0 Nascosti e 7 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 3307 il Mar 27 Ott - 22:03
Statistiche
Abbiamo 430 membri registrati
L'ultimo utente registrato è cucicu

I nostri membri hanno inviato un totale di 5835 messaggi in 565 argomenti
I postatori più attivi del mese
Leon77
 

I postatori più attivi della settimana
Leon77
 

Argomenti simili
Dicembre 2016
LunMarMerGioVenSabDom
   1234
567891011
12131415161718
19202122232425
262728293031 

Calendario Calendario


LME49830

Pagina 12 di 14 Precedente  1 ... 7 ... 11, 12, 13, 14  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: LME49830

Messaggio  Caleb Lost il Ven 12 Giu - 20:53

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Perdonatemi
Oggi sono triste, e la tristezza porta consigli.
vi voglio bene.
fabrizio

Ciao Fabrizio, tutto bene? Spero di sì. Te ne vogliamo anche noi. Su con il morale.
Tutto passa rosa**/

______________
Alessandro
[Devi essere iscritto e connesso per vedere questa immagine]

Caleb Lost
Amministratore
Amministratore

Data d'iscrizione : 13.11.13
Località : Roma
Impianto : HTPC, JLSounds I2SoverUSB con oscillatori FOX, DAC Doppio AK4495SEQ, EamLab 302/Adcom GFA 555, Focal Aria 906, Grado 325i, Sennheiser HD600

http://www.hifi4all.it https://www.facebook.com/https://www.facebook.com/hifi4all.it

Tornare in alto Andare in basso

lme49830

Messaggio  Fabrizio il Ven 12 Giu - 21:50

thanks

Fabrizio
Membro
Membro

Data d'iscrizione : 20.05.15
Località : monza
Occupazione/Hobby : termotecnico
Impianto : 30anni minimo

Tornare in alto Andare in basso

Re: LME49830

Messaggio  cesarev il Sab 13 Giu - 6:20

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Cesarev nello schema che hai postato i secondari sono due
Certo che i secondari sono due, anche un orbo lo vede. Lo scopo
era quello di ricordare che quando è nata questa discussione si
era deciso di assumere questo stadio di alimentazione. .... gatto2

[Devi essere iscritto e connesso per vedere questo link]:
È necessaria l'infelicità per capire la gioia, il dubbio per capire la verità... la morte per comprendere la vita. Perciò affronta e abbraccia la tristezza quando viene.

fiore  fiore  fiore  .........................  sole3  sole3  sole3  .... festa  festa festa

buona giornata...................................... joker

______________
............................. :  [Devi essere iscritto e connesso per vedere questa immagine]  : ............................... Cesare

cesarev
Membro classe d'argento
Membro classe d'argento

Data d'iscrizione : 03.02.15
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : libero pensatore/pensionato
Impianto : qualcosina in classe T diffusori autocostruiti

Tornare in alto Andare in basso

lme49830

Messaggio  Fabrizio il Sab 13 Giu - 11:40

[Devi essere iscritto e connesso per vedere questa immagine][Devi essere iscritto e connesso per vedere questa immagine]" />

ciao a tutti
allora alimentazione ponte singolo per alimentare una sola scheda, quindi visto che mi sono messo a ballare la pizzica (pizzica perche' sono nato in salento e ho vissuto per tanti anni), prendero' un altro trasformatore per alimentare la seconda. Sulla scheda manca ancora lme 49830 e i condensatori in mica arg.


Vero quello che hai scritto Cesare.
saluto

Fabrizio
Membro
Membro

Data d'iscrizione : 20.05.15
Località : monza
Occupazione/Hobby : termotecnico
Impianto : 30anni minimo

Tornare in alto Andare in basso

lme49830

Messaggio  Fabrizio il Sab 13 Giu - 14:33

Caro Cesare a me mancano tanto le passeggiete a fare funghi in autunno/inverno in mezzo alla macchia mediterranea, e in primavera a fare asparagi e verdura selvatica, mi manca l'odore del timo del mirto del ginepro, le giornate grige e ventose di scirocco vicino al mare, l'odore dell'uva (negramaro,malvasia e primitivo) e del mosto a settembre, vendemmia compresa, il canto dei tordi, dei merli e i pettirossi in inverno quando andavo a raccogliere le olive, il mio caminetto e i pomodori arrostiti sotto la cenere etc,,
sei fortunato Cesare.
saluto saluto

Fabrizio
Membro
Membro

Data d'iscrizione : 20.05.15
Località : monza
Occupazione/Hobby : termotecnico
Impianto : 30anni minimo

Tornare in alto Andare in basso

Re: LME49830

Messaggio  scafas il Sab 13 Giu - 19:50

[Devi essere iscritto e connesso per vedere questo link] ha scritto:[Devi essere iscritto e connesso per vedere questa immagine][Devi essere iscritto e connesso per vedere questa immagine]" />

ciao a tutti
allora alimentazione ponte singolo per alimentare una sola scheda, quindi visto che mi sono messo a ballare la pizzica (pizzica perche' sono nato in salento e ho vissuto per tanti anni), prendero' un altro trasformatore per alimentare la seconda. Sulla scheda manca ancora lme 49830 e i condensatori in mica arg.


Vero quello che hai scritto Cesare.
saluto
quel trimmer non va bene , ci vuole il multigiro!!

scafas
Membro classe di bronzo
Membro classe di bronzo

Data d'iscrizione : 02.02.15
Località : macerata
Occupazione/Hobby : elettronica
Impianto : electron marre'

Tornare in alto Andare in basso

trafo

Messaggio  scafas il Sab 13 Giu - 20:03

molti trasformatori escono con 3 fili sul secondario ma a volte i filo centrale ( lo zero) e composto da due fili saldati insieme , basta dissaldarli per avere i due secondari separati .
una volta separati misurate col tester per accoppiarli correttamente.
se invece il trasformatore ha tre fili sul secondario ma il fili centrale e' unico allora non potete usare il sistema a due ponti raddrizzatori , rassegnatevi o fondete qualcosa!!!

scafas
Membro classe di bronzo
Membro classe di bronzo

Data d'iscrizione : 02.02.15
Località : macerata
Occupazione/Hobby : elettronica
Impianto : electron marre'

Tornare in alto Andare in basso

Re: LME49830

Messaggio  Caleb Lost il Sab 13 Giu - 20:16

[Devi essere iscritto e connesso per vedere questo link] ha scritto:molti trasformatori escono con 3 fili sul secondario ma a volte i filo centrale ( lo zero) e composto da due fili saldati insieme , basta dissaldarli per avere i due secondari separati .
una volta separati misurate col tester per accoppiarli correttamente.
se invece il trasformatore ha tre fili sul secondario ma il fili centrale e' unico allora non potete usare il sistema a due ponti raddrizzatori , rassegnatevi o fondete qualcosa!!!

Grande Simò ok 2

______________
Alessandro
[Devi essere iscritto e connesso per vedere questa immagine]

Caleb Lost
Amministratore
Amministratore

Data d'iscrizione : 13.11.13
Località : Roma
Impianto : HTPC, JLSounds I2SoverUSB con oscillatori FOX, DAC Doppio AK4495SEQ, EamLab 302/Adcom GFA 555, Focal Aria 906, Grado 325i, Sennheiser HD600

http://www.hifi4all.it https://www.facebook.com/https://www.facebook.com/hifi4all.it

Tornare in alto Andare in basso

lme49830

Messaggio  Fabrizio il Sab 13 Giu - 21:42

Ciao Scafas ce l'ho, multigiro da 20k anziche' 10 si po fa?
ciao a tutti saluto


Fabrizio
Membro
Membro

Data d'iscrizione : 20.05.15
Località : monza
Occupazione/Hobby : termotecnico
Impianto : 30anni minimo

Tornare in alto Andare in basso

Re: LME49830

Messaggio  scafas il Sab 13 Giu - 22:44

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Ciao Scafas ce l'ho, multigiro da 20k anziche' 10 si po fa?
ciao a tutti saluto

va bene ugualmente .
il bias si tara partendo dal valore minimo di resistenza del trimmer .
leggere attentamente qui:
[Devi essere iscritto e connesso per vedere questo link]

scafas
Membro classe di bronzo
Membro classe di bronzo

Data d'iscrizione : 02.02.15
Località : macerata
Occupazione/Hobby : elettronica
Impianto : electron marre'

Tornare in alto Andare in basso

Re: LME49830

Messaggio  Caleb Lost il Sab 13 Giu - 23:21

[Devi essere iscritto e connesso per vedere questo link] ha scritto:
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Ciao Scafas ce l'ho, multigiro da 20k anziche' 10 si po fa?
ciao a tutti saluto

va bene ugualmente .
il bias si tara partendo dal valore minimo di resistenza del trimmer .
leggere attentamente qui:
[Devi essere iscritto e connesso per vedere questo link]  


Simone quanti watt può dare in classe a con il bias regolato al limite, 5/6w?

______________
Alessandro
[Devi essere iscritto e connesso per vedere questa immagine]

Caleb Lost
Amministratore
Amministratore

Data d'iscrizione : 13.11.13
Località : Roma
Impianto : HTPC, JLSounds I2SoverUSB con oscillatori FOX, DAC Doppio AK4495SEQ, EamLab 302/Adcom GFA 555, Focal Aria 906, Grado 325i, Sennheiser HD600

http://www.hifi4all.it https://www.facebook.com/https://www.facebook.com/hifi4all.it

Tornare in alto Andare in basso

lme49830

Messaggio  Fabrizio il Sab 13 Giu - 23:23

Ciao scafas con la tua spiegazione sul trasformatore mi hai chiarito un dubbio che mi aveva tolto il sonno da tre giorni. guardando lo schema di alimentazione non mi tornava il doppio zero, in effetti
il mio di trafo ha due secondari ma un solo zero, non sapevo l'esistenza di trafo a doppio secondario con due zeri.
grazie grazie grazie abbraccio abbraccio abbraccio

Fabrizio
Membro
Membro

Data d'iscrizione : 20.05.15
Località : monza
Occupazione/Hobby : termotecnico
Impianto : 30anni minimo

Tornare in alto Andare in basso

Re: LME49830

Messaggio  scafas il Sab 13 Giu - 23:25

ho letto in giro circa 15/20 watt

scafas
Membro classe di bronzo
Membro classe di bronzo

Data d'iscrizione : 02.02.15
Località : macerata
Occupazione/Hobby : elettronica
Impianto : electron marre'

Tornare in alto Andare in basso

Re: LME49830

Messaggio  Caleb Lost il Sab 13 Giu - 23:26

[Devi essere iscritto e connesso per vedere questo link] ha scritto:ho letto in giro circa 15/20 watt

ooohhh è tantissimo!!! Ottimo ok 2

______________
Alessandro
[Devi essere iscritto e connesso per vedere questa immagine]

Caleb Lost
Amministratore
Amministratore

Data d'iscrizione : 13.11.13
Località : Roma
Impianto : HTPC, JLSounds I2SoverUSB con oscillatori FOX, DAC Doppio AK4495SEQ, EamLab 302/Adcom GFA 555, Focal Aria 906, Grado 325i, Sennheiser HD600

http://www.hifi4all.it https://www.facebook.com/https://www.facebook.com/hifi4all.it

Tornare in alto Andare in basso

Re: LME49830

Messaggio  scafas il Sab 13 Giu - 23:29

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Ciao scafas con la tua spiegazione sul trasformatore mi hai chiarito un dubbio che mi aveva tolto il sonno da tre giorni. guardando lo schema di alimentazione non mi tornava il doppio zero, in effetti
il mio di trafo ha due secondari ma un solo zero, non sapevo l'esistenza di trafo a doppio secondario con due zeri.
grazie grazie grazie abbraccio abbraccio abbraccio
prego:roll:
i trafo moderni hanno tutti il doppio secondario poi ne fate quello che volete , duale o singola

scafas
Membro classe di bronzo
Membro classe di bronzo

Data d'iscrizione : 02.02.15
Località : macerata
Occupazione/Hobby : elettronica
Impianto : electron marre'

Tornare in alto Andare in basso

Re: LME49830

Messaggio  scafas il Sab 13 Giu - 23:31

[Devi essere iscritto e connesso per vedere questo link] ha scritto:
[Devi essere iscritto e connesso per vedere questo link] ha scritto:ho letto in giro circa 15/20 watt

ooohhh è tantissimo!!! Ottimo ok 2
attenzione pero', alimentare con max 24 duale e 1,3 amper di bias

scafas
Membro classe di bronzo
Membro classe di bronzo

Data d'iscrizione : 02.02.15
Località : macerata
Occupazione/Hobby : elettronica
Impianto : electron marre'

Tornare in alto Andare in basso

Re: LME49830

Messaggio  Caleb Lost il Sab 13 Giu - 23:38

[Devi essere iscritto e connesso per vedere questo link] ha scritto:
[Devi essere iscritto e connesso per vedere questo link] ha scritto:
[Devi essere iscritto e connesso per vedere questo link] ha scritto:ho letto in giro circa 15/20 watt

ooohhh è tantissimo!!! Ottimo ok 2
attenzione pero', alimentare con max 24 duale e 1,3 amper di bias

Simone e allora [Devi essere iscritto e connesso per vedere questo link] che ha un secondario duale da 33V? pensieroso

______________
Alessandro
[Devi essere iscritto e connesso per vedere questa immagine]

Caleb Lost
Amministratore
Amministratore

Data d'iscrizione : 13.11.13
Località : Roma
Impianto : HTPC, JLSounds I2SoverUSB con oscillatori FOX, DAC Doppio AK4495SEQ, EamLab 302/Adcom GFA 555, Focal Aria 906, Grado 325i, Sennheiser HD600

http://www.hifi4all.it https://www.facebook.com/https://www.facebook.com/hifi4all.it

Tornare in alto Andare in basso

lme49830

Messaggio  Fabrizio il Sab 13 Giu - 23:43

per adesso classe B per me va bene ok 2 supero i 24v

Fabrizio
Membro
Membro

Data d'iscrizione : 20.05.15
Località : monza
Occupazione/Hobby : termotecnico
Impianto : 30anni minimo

Tornare in alto Andare in basso

Re: LME49830

Messaggio  Caleb Lost il Sab 13 Giu - 23:45

[Devi essere iscritto e connesso per vedere questo link] ha scritto:per adesso classe B per me va bene ok 2 supero i 24v

La classe "a" ce l'hai comunque. Pochi watt ma li hai...per forza di cose. Non esiste da sola la classe "b".Non potrebbe. ok 2

______________
Alessandro
[Devi essere iscritto e connesso per vedere questa immagine]

Caleb Lost
Amministratore
Amministratore

Data d'iscrizione : 13.11.13
Località : Roma
Impianto : HTPC, JLSounds I2SoverUSB con oscillatori FOX, DAC Doppio AK4495SEQ, EamLab 302/Adcom GFA 555, Focal Aria 906, Grado 325i, Sennheiser HD600

http://www.hifi4all.it https://www.facebook.com/https://www.facebook.com/hifi4all.it

Tornare in alto Andare in basso

Re: LME49830

Messaggio  scafas il Sab 13 Giu - 23:48

[Devi essere iscritto e connesso per vedere questo link] ha scritto:si puo' far funzionare l'amplificatore partendo da una tensione duale di 20 volt. cc fino a 100volt. cc
la potenza dipende dalla tensione applicata.
se volete settare l'ampli in classe a dovete regolare la corrente di riposo a 1 amper per ramo con 24volt duale di alimentazione come ha fatto questo sig.
[Devi essere iscritto e connesso per vedere questo link]

sorriso

scafas
Membro classe di bronzo
Membro classe di bronzo

Data d'iscrizione : 02.02.15
Località : macerata
Occupazione/Hobby : elettronica
Impianto : electron marre'

Tornare in alto Andare in basso

lme49830

Messaggio  Fabrizio il Sab 13 Giu - 23:52

allora meglio cosi Ale, i dissipatori per farlo andare in classe A ce l'ho, ma per per adesso va bene cosi' sono contento lo stesso, spero che a breve do' la scossa a tutto il sistema nervoso, aspetto con ansia il chip e i condensatori in mica. ok 2

Fabrizio
Membro
Membro

Data d'iscrizione : 20.05.15
Località : monza
Occupazione/Hobby : termotecnico
Impianto : 30anni minimo

Tornare in alto Andare in basso

Re: LME49830

Messaggio  Caleb Lost il Dom 14 Giu - 12:55

[Devi essere iscritto e connesso per vedere questo link] ha scritto:allora meglio cosi Ale, i dissipatori per farlo andare in classe A ce l'ho, ma per per adesso va bene cosi' sono contento lo stesso, spero che a breve do' la scossa a tutto il sistema nervoso, aspetto con ansia il chip e i condensatori in mica. ok 2


Grande Fabrizio. Sono sicuro suonerà bene. Simone lo ha implementato ad HOC e ne abbiamo parlato per mesi. Se hai fatto tutto come da schemi non avrai problemi.
Se posso darti un consiglio non attaccarci subito i diffusori. Accendilo e controlla (ascolta) i primi 20/30 secondi. Se c'è qualcosa che non va (odori strani, rumori, ecc.) te ne accorgi subito e spegni. Se invece va tutto bene, lascialo andare, sempre senza nessun collegamento, qualche minuto. Controlla il bias e l'offset. A quel punto se è tutto ok, attacca entrate, uscite e vai con la musica ok 2

______________
Alessandro
[Devi essere iscritto e connesso per vedere questa immagine]

Caleb Lost
Amministratore
Amministratore

Data d'iscrizione : 13.11.13
Località : Roma
Impianto : HTPC, JLSounds I2SoverUSB con oscillatori FOX, DAC Doppio AK4495SEQ, EamLab 302/Adcom GFA 555, Focal Aria 906, Grado 325i, Sennheiser HD600

http://www.hifi4all.it https://www.facebook.com/https://www.facebook.com/hifi4all.it

Tornare in alto Andare in basso

regolazione bias

Messaggio  scafas il Dom 14 Giu - 19:46

mi si chiede in MP su come si regola e ha quanto il bias ma rispondo per l'ennesima volta non perche' non voglia farlo ma per non ripetere sempre le stesse cose che essendo il circuito in questione preso paro paro al datasheet dell'integrato e quindi di leggerlo perche' ce scritto praticamente tutto.
l'ampli funziona subito quindi non temete basta stare attenti all'elettricita' statica che fa secchi i finali solo a guardarli.
quanta la potenza e la classe dell'ampli????? studio

scafas
Membro classe di bronzo
Membro classe di bronzo

Data d'iscrizione : 02.02.15
Località : macerata
Occupazione/Hobby : elettronica
Impianto : electron marre'

Tornare in alto Andare in basso

Re: LME49830

Messaggio  Ospite il Dom 14 Giu - 22:22

@Caleb Lost ha scritto:
@Fabrizio ha scritto:allora meglio cosi Ale, i dissipatori per farlo andare in classe A ce l'ho, ma per per adesso va bene cosi' sono contento lo stesso, spero che a breve do' la scossa a tutto il sistema nervoso, aspetto con ansia il chip e i condensatori in mica. ok 2


Grande Fabrizio. Sono sicuro suonerà bene. Simone lo ha implementato ad HOC e ne abbiamo parlato per mesi. Se hai fatto tutto come da schemi non avrai problemi.
Se posso darti un consiglio non attaccarci subito i diffusori. Accendilo e controlla (ascolta) i primi 20/30 secondi. Se c'è qualcosa che non va (odori strani, rumori, ecc.) te ne accorgi subito e spegni. Se invece va tutto bene, lascialo andare, sempre senza nessun collegamento, qualche minuto. Controlla il bias e l'offset. A quel punto se è tutto ok, attacca entrate, uscite e vai con la musica ok 2
Se mi posso permettere...se hai sbagliato qualcosa quando dai corrente non hai 20-30 secondi di tempo per spegnere, ma 20-30ms(forse meno). quoto
Io ti consiglio di usare un variac se lo hai o puoi procurartelo così puoi dare tensione lentamente e hai tempo per accorgerti che qualcosa non và.
Oppure alimenti il finale tramite un trasformatore che ti abbassi la tensione di rete, così da cercare di limitare eventuali danni, se il trasformatore è piccolo è meglio, così se per qualche problema l'assorbimento del finale è alto il trasformatore si "siede".
Oppure puoi mettere in serie all'alimentazione una lampadina, naturalmente ad incandescenza, da 230V-60/100W, se quando dai tensione al circuito la lampadina si accende allora c'è qualcosa che non và, e potresti fare in tempo a spegnere(non sempre quoto ) e/o metti in serie ad ogni uscita una resistenza da 10/12Ohm 2/3W, se qualcosa non và la resistenza assorbe corrente, scalda come una dannata(fino a bruciarsi) ma ti dà il tempo di spegnere.
O due o più di queste cose insieme.
Naturalmente quando accendi devi mettere un carico sulle uscite(vecchio altoparlante sacrificabile o resistenza) perchè senza carico l'ampli potrebbe oscillare, soprattutto se a mosfet.
A proposito, verifica sul datasheet come devi regolarti col bias alla prima accensione.
Se accendi e ti sembra tutto a posto(lampadina spenta, resistenza in serie all'uscita a posto, e come ti diceva Alessandro niente rumori strani o fischi) allora misura la continua in uscita, se è quasi zero allora puoi ragionevolmente ritenere che è tutto a posto, dai una misurata al bias e sentiti un pò di musica.
Sennò, se non hai voglia di sbatterti....accendi e via!! LOL 1 LOL 1
saluto

Ospite
Ospite


Tornare in alto Andare in basso

Re: LME49830

Messaggio  scafas il Dom 14 Giu - 22:40

io di solito faccio cosi' :
cortocircuitare l'ingresso a massa.
inserisco un tester in scala 2Amper in serie al positivo e un'altro tester per verificare la tensione di alimentazione .
attacco un altoparlante da battaglia come carico a accendo tutto.
se la corrente segnata sul tester supera il fondoscala per piu' di qualche secondo ce' qualcosa che non va altrimenti regolo il trimmer .
quando ho regolato la corrente giusta sento se l'altoparlante emette ronzio e poi stacco il cavetto che cortocircuita l'ingresso e a quel punto il ronzio dovrebbe aumentare specialmente se ci metto un dito sopra.

le lampadine le uso per verificare il circuito primario dei trasformatori .
buona notte

scafas
Membro classe di bronzo
Membro classe di bronzo

Data d'iscrizione : 02.02.15
Località : macerata
Occupazione/Hobby : elettronica
Impianto : electron marre'

Tornare in alto Andare in basso

Re: LME49830

Messaggio  Contenuto sponsorizzato Oggi a 2:09


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 12 di 14 Precedente  1 ... 7 ... 11, 12, 13, 14  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum